概述

产品说明

DreamerShop（梦想家）网上商店系统是一个网上商店平台软件。通过本系统就可以非常方便的建立风格各异、功能完备的网上商店，并可以通过本系统进行网上商店的运营与管理。

开发平台

本系统采用ASP.NET （C#）+Access / SQL Server 编写，安全性与运行效率优于传统ASP语言开发的系统。.NET是微软公司未来的核心战略，微软强烈推荐她的用户们使用ASP.NET构建的WEB系统，因为安全、可靠和高性能。

适用对象

本系统非常适合网络公司、电子商务实践者、创业者来运营。您只需要通过商店的后台管理系统，对商店进行个性化的配置即可开展网络购物服务。您无需对商店进行过多干预，花费成本小，只需要简单设置，短短时间内您就拥有功能完备的网上商店。
使用本系统，您无需掌握过多的IT知识、无需花费精力对网上商店进行过多的维护，您可以将更多的精力用在网上商店的推广、网上商店的销售和售后服务上。

功能简介

商品：可以轻松实现对商品的上传、编辑、删除等操作，可定时上架商品，一种商品同时所属多个类，自定义库存报警等等。

类别：商品类别支持用户自定义，支持无限级分类。

会员：可以定义多个会员等级，晋级可以自由设置（可按积分或者消费金额为晋级依据），每件商品对应不同等级的价格。并提供会员消费统计信息查询。

促销：支持团购、秒杀、积分兑换等营销手段。

分销：下线可一键同步商品数据

品牌：可采用文字或图片Logo显示品牌及其关联的商品，支持品牌分类显示。

订单：订单的管理清晰、简单，系统将订单状态分为订单共有七种状态（订单未处理、订单已确认、用户已付款、商家已收款、商家已发货、商家已发货(未收款)、用户已收货）。下订单后系统会自动向客户发送邮件确认，店主可以在后台管理中按订单状态进行订单查询。订单打印可以自定义格式。

广告：系统内置六种广告类型（对联型、悬浮型、图片轮换型、飘动型、弹出窗口型、底部弹出型），用户可轻松使用。

模板：系统内置多套模板，用户根据商品类型可选择合适的外观，页面与实现分离，高级用户可自定义界面。

留言：后台管理中不仅可以查看访客留言内容，还可以看到访客的真实IP、留言时间，可以控制留言是否显示或删除，规避网店被捣乱的风险。

支付：系统集成多中在线支付接口，用户可根据自己喜好选择，分配和使用多种支付方式。

邮件：系统可以在会员注册、密码修改、用户密码找回、留言回复、前台订单生成、后台订单收款、后台订单发货时自动发送邮件，并且邮件内容用户可以自定义。

访问计数：内置详细的站点访问记录，随时查看来访者统计系统。

投票调查：可以根据需要建立各种投票调查，收集访问者的需要，为网店运营提供一些参考。

权限：后台支持每个菜单权限分配，满足多人管理网店需要。

运行环境

最低运行环境：Windows2000 + IIS5 + .Net Framework 4.0

推荐运行环境：Windows2003 + IIS6 + .Net Framework 4.0

文件夹DSData、bookpic和Images\BnrPic 相应需要写和修改权限。

.Net Framework 4.0 可再发行组件包下载地址：
http://download.microsoft.com/download/9/5/A/95A9616B-7A37-4AF6-BC36-D6EA96C8DAAE/dotNetFx40_Full_x86_x64.exe

Windows 7 以下系统，安装.NET框架,会提示先安装Windows 映像处理组件,下载地址：
http://download.microsoft.com/download/f/f/1/ff178bb1-da91-48ed-89e5-478a99387d4f/wic_x86_chs.exe

初始管理地址在您的网址后加上/admin/，管理员admin，密码1234，为了系统安全请第一次登陆后及时修改。

使用注意事项
1、系统默认后台密码是1234，安装后请立即修改密码
2、图片和文件夹命名不要使用特殊字符（'#$"等），最好也不要使用中文命名
3、bookpic下面建立一些子文件夹，不要把图片都放到bookpic根目录下面，这样 图片选择上传 的窗口预览会很慢。
4、图片名称不要用ad开头命名，会被有的浏览器认为广告过滤
5、不要在小图位置使用大图，小图可以用系统上传生成。以免页面体积大，影响访问速度


版权声明

本系统由DreamerShop.com开发完成，版权所有者为DreamerShop.com。软件著作权登记号2006SR16815

DreamerShop（梦想家）网店系统免费版可以个人应用，也可以商业应用，但有必要尊重开发成员的劳动成果，请在页面保留“Powered By DreamerShop”等字样和链接。

如果发现有人或商业机构侵犯我们的劳动成果，删除链接的，请向我们举报，由衷表示感谢。

使用中您可以对系统的显示页面（aspx、ascx）进行修改，如要传播您的修改版本请保留原系统中的DreamerShop版权信息，并指明您所修改的内容，修改后版本版权仍为DreamerShop.com所有。

任何人不得对系统已编译文件进行反编译和破解。

网站：http://www.dreamershop.com

E-mail: DreamerShop@MSN.COM

MSN: DreamerShop@MSN.COM

QQ: 549912587


产品布局

DreamerShop为了方便用户的使用，对软件后台均采取统一的布局，采用统一的操作步骤。最大限度满足用户使用便利性的要求。
使用前先登陆后台，如下图：
登陆成功后，进入操作界面：

快捷工具栏
此处放置最为重要和常用的功能快捷，便于使用。

状态栏
记录但前使用者信息


常见问题

1 运行空间有什么要求？
空间必须支持ASP.NET4.0。
.Net Framework 4.0 可再发行组件包下载地址：
http://download.microsoft.com/download/9/5/A/95A9616B-7A37-4AF6-BC36-D6EA96C8DAAE/dotNetFx40_Full_x86_x64.exe

Windows 7 以下系统，安装.NET框架,会提示先安装Windows 映像处理组件,下载地址：
http://download.microsoft.com/download/f/f/1/ff178bb1-da91-48ed-89e5-478a99387d4f/wic_x86_chs.exe
2 系统不放置在站点根目录是否可以运行？
如果系统不放在站点根目录也可以，但以下文件必须放置在根目录
aspnet_client 文件夹
bin 文件夹
Languages 文件夹
Images/ftb 文件夹
DSData.asax 文件
Global.asax 文件
Web.config 文件
另外点击商品或者有的链接显示出现“404(找不到页面)”的，在后台的 系统设置--> 基本信息 中关闭URL重写
如果是自己主机用虚拟目录发布，请把 Images/ftb 文件夹拷贝到根目录 就可以了
3 如何本地安装测试DreamerShop网店系统？
XP Home 版本没有IIS，不能安装
win2000系统参考 http://bbs.dreamershop.com/showtopic-5.aspx
winXP系统参考 http://bbs.dreamershop.com/showtopic-100.aspx
购买了asp.net虚拟空间的用户，下载我们系统解压后，用FTP上传到你的空间即可。
4 首页的联系我们 区域内容如何设置？
系统设置-->栏目设置 修改 联系方式(模块)
5 如何控制登陆后才看见价格？
首先要在 系统设置--> 基本信息 中关闭显示的价格,这里的设置是代表未登陆的浏览者， 然后在 会员管理 －> 会员等级 中设置你要的浏览范围，这里设置代表登陆的会员
6 为什么后台数据修改都失败？
如果你文件系统是NTFS的，系统所在目录要给于修改权限
7 为什么点击商品或者有的链接显示出现“404(找不到页面)”错误？
由于服务商担心主机安全问题，一些服务商将此功能关闭了URL重写功能，你在后台的 系统设置--> 基本信息 中关闭URL重写即可。 服务器解决步骤： 先进入Internet信息服务管理器 --> 打开您的网站或虚拟目录属性 --> 点击配置 --> 进入映射 --> 找到扩展名aspx双击 --> 去掉确认文件是否存在选项 --> 确定修改
8 有什么使用注意事项？
1、系统默认后台密码是1234，安装后请立即修改密码 2、系统管理目录是Admin，可以修改目录名称。增加安全性 3、图片和文件夹命名不要使用特殊字符（'#$"等），最好也不要使用中文命名 4、bookpic下面建立一些子文件夹，不要把图片都放到bookpic根目录下面，这样 图片选择上传 的窗口预览会很慢。 5、图片名称不要用ad开头命名，会被有的浏览器认为广告过滤
9 后台用户和密码是什么？
用户名admin 密码1234


Windows7 环境安装

本地安装图解

以Windows 7 旗舰版本例

第一步开启IIS
请打开“控制面板”->“程序”->“打开或关闭Windows功能”
Internet 信息服务 － 万维网服务 － 常见HTTP功能 构选
Internet 信息服务 － 万维网服务 － 应用程序开发功能 》.NET扩展性，ASP.NET,ISAPI构选
如下图

第二步，安装.Net框架

.Net Framework 4.0 可再发行组件包下载地址：
http://download.microsoft.com/download/9/5/A/95A9616B-7A37-4AF6-BC36-D6EA96C8DAAE/dotNetFx40_Full_x86_x64.exe

第三步设置IIS

打开“控制面板”->“管理工具”->“系统和安全”->“Internet 服务管理器，如图：

设置ASP.NET4,允许运行ISAPI和CGI，如图：
设置网站路径和应用程序池，程序池选 ASP.NET4.0 经典，如图：
把Index.aspx加入默认文档，如图：

第四步，设置网站文件夹权限

NETWORK SERVICE 用户给予写和修改权限

此时系统已安装完成，在浏览器中敲入:http://localhost/ 即可浏览了
后台管理地址http://localhost/admin/，管理员admin，密码1234。

如果系统不放在站点根目录也可以，但以下文件必须放置在根目录
aspnet_client 文件夹
bin 文件夹
Images/ftb 文件夹
DSData.asax 文件
Global.asax 文件
Web.config 文件


概述

本地安装图解

要在自己的电脑中运行ASP.net网站,首先必须先在自己的电脑中配置IIS（INTERNET信息服务）。下面以Windows xp为例，介绍安装、配置的方法，其它操作系统中基本相同

第一步安装IIS
如果在安装操作系统的时候没有安装IIS，请打开“控制面板”->“添加或删除程序”->“添加/删除Windows组件”->双击“Internet信息服务”-> 选择“World Wide Web 服务器 ”安装。同时准备操作系统安装盘，安装中会提示插入系统盘和xp sp补丁文件，如下图

第二步，安装.Net框架

Windows 7 以下系统，安装.NET框架,会提示先安装Windows 映像处理组件,下载地址：
http://download.microsoft.com/download/f/f/1/ff178bb1-da91-48ed-89e5-478a99387d4f/wic_x86_chs.exe

.Net Framework 4.0 可再发行组件包下载地址：
http://download.microsoft.com/download/9/5/A/95A9616B-7A37-4AF6-BC36-D6EA96C8DAAE/dotNetFx40_Full_x86_x64.exe

第三步设置IIS

打开“控制面板”->“管理工具”->“Internet 服务管理器，如图：

点击上面属性窗口里的“主目录”，设置为DreamerShop所在目录，如图：

属性窗口里的“主目录”中点击“配置...”可以查看.Net页面是否可以解释了，如下图

设置网址采用ASP.NET4.0版本，如下图

点击上面属性窗口的“文档”：
在这里设置网站的默认首页文档。在浏览器里输入一个地址，访问IIS的时候，IIS会在网站根目录下查找默认的首页文件，如果找到就打开，找不到就显示“该页无法显示”。请在这里添加所需的默认首页文件名ndex.aspx，添加完后可以用左边的上下箭头排列这些文件名的查找顺序，
图片：

第四步，设置网站文件夹权限

USER 用户给予写和修改权限,如果看不见权限设置， 打开“控制面板”中的“文件夹选项”。 单击“开始”，然后单击“控制面板”－“外观和主题”，双击“文件夹选项”。在“查看”选项卡上的“高级设置”下，清除“使用简单文件共享（推荐）”。

此时系统已安装完成，在浏览器中敲入:http://localhost/ 即可浏览了
后台管理地址http://localhost/admin/，管理员admin，密码1234。

如果系统不放在站点根目录也可以，但以下文件必须放置在根目录
aspnet_client 文件夹
bin 文件夹
Images/ftb 文件夹
DSData.asax 文件
Global.asax 文件
Web.config 文件


概述

网店运营

设置-->系统设置-->网站开关

设置-->用户管理-->用户管理

设置-->模板管理

功能-->商品管理-->商品管理

功能-->商品管理-->商品类别

功能-->商品管理-->商品评论

功能-->订单管理-->订单管理

功能-->信息管理-->帮助信息

功能-->留言管理-->留言管理

功能-->信息管理-->公告管理

功能-->会员管理-->会员管理

功能-->会员管理-->会员预存款

功能-->进货管理-->供应商管理

功能-->投票管理-->投票调查

工具-->广告管理-->广告管理

工具-->友情链接-->友情链接管理

工具-->统计分析-->访问统计

工具-->推广促销-->礼券

工具-->推广促销-->积分兑换

工具-->推广促销-->特惠商品


商品管理－商品类别

商品管理-->商品类别

通过本模块，您可以根据需要建立不同的商品类别，本系统支持无限级的商品类别目录。您也可以删除或者编辑已经建立的商品类别，如下图：
注意：点击 [image] 按钮可以删除此类别级所有下属类别，所包含的商品不会删除，但此商品会没有所属类别，需重新定义。
在此页面，您可以用 [image] 按钮，快速更新“显示”和“排序”项，点击 [image] 按钮，进行详细修改，点击 [image] 按钮新增商品类别，如下图：

类别名称：商品类别目录名称。

上级类别：定义此类别的上级类别，若此类别为一级目录，则选择“无”。
是否显示：设置是否让网店顾客看见此类别，若选择否，则不显示给顾客，但保留在数据库中。此操作影响此类别所包含的所有商品和其下级子类别。
排序号：设置在前台页面的显示的顺序，此序号应用于等级的类别目录。前台显示效果如下图：
属性名称：定义此类商品自己个性的特征，例如图书类有作者、出版社、 ISBN书号等属性，最多支持15个属性。当录入此类别的商品时，已定义的商品属性将自动显示，如图：
多值选择属性名称：定义此类商品的特征，前台采用下拉列表显示。
图像属性名称：定义此类商品的特征，前台采用图片显示。
缺省值：设置在商品输入时，属性预先填入的值。
点击 [image] 按钮，返回列表，点击 [image] 按钮，将保存输入的信息。修改信息时，点击 [image] 按钮，将更新设置的信息。


商品管理-->商品列表

通过本模块，您可以为网店添加商品了，使用前请先定义商品类别目录、供应商和配送价格浮动，如下图：
单击商品编号可以预览此商品，单击商品名称可以查看此商品全部信息。如下图：
在列表页面，您可以用 [image] 按钮，快速更新“上架”、“推荐”、“最新”和“特价”项，使用 [image] 删除按钮，可以批量删除选中的商品，点击 [image] 按钮，进行详细修改，或点击 [image] 按钮新增商品，如下图：
商品名称：此商品名称，必须填写。
商品编号：此商品编号，可以用于唯一标识一件商品。
商品类别：此商品所属类别，使用前需在“类别管理”中先定义商品类别。
邮寄浮动价格：此商品配送需要的附加费用，可根据商品的包装、重量和报价而定，使用前需在“配送价格浮动”中预先定义。
供应商：此商品供应商，使用前需在“供应商管理”中预先定义。
商品品牌：先在品牌管理中维护品牌信息，在此从下拉框中选择品牌，前台品牌链接到此商品。
商品价格：可定义三种价格（市场价、会员价和VIP价），前台显示几种价格可以在“基本信息”中设置，所有网店注册即可使用“会员价”，“VIP价”是当会员升级为VIP会员后享用的价格。
等级专属价格：可以特别设置每件商品的会员专属价格（前台购物系统采用价格优先级,从高到低：会员专属价格->会员等级折扣价格->商品价格）。
其它资料：“库存数”商品现剩余数量，“已销售”商品已售出数量，“积分”顾客没购买此商品一件可获得的积分。
小图片地址、大图片地址：输入图片链接地址，或点击 [image] 按钮，在图片管理页面，选择所需图片，在这还可以上传、删除图片，但服务器所在目录要有写入权限。如下图：
详细介绍：商品详细介绍，支持HTML编排。
上架时间：当允许商品上架后，此属性用于设置商品在前台开始出现的时间，可以用于商品的定时发布。
参数：“ ”定义商品可否显示， “ 推荐”定义商品在首页出现的位置为推荐区， “最新”定义商品在首页出现的位置为最新区， “特价”定义商品在首页出现的位置为特价区 。
库存警告设置：设置当商品库存小于一定数量时，给予的控制（“不提示”或 “提示，可以购买”或“提示，禁止购买” ）：
警告库存数量：设置启用库存警告的最低商品库存数量。
商品描述(META_DESCRIPTION)：填写最简单的并且和商品相关性最大的语句。能替代由搜索引擎自动产生的网页概述，对于提高网站在搜索引擎中的排名有帮助。
商品关键字（META_KEYWORDS）：搜索引擎对此比较感兴趣，输入几个和商品、网站相关性最大的关健字。键入一定数量的关键字对于搜索引擎的排名有帮助，要使文字尽可能简练，以便使网站排名尽量靠前。。
如果我们一件商品想同时属于多个类别，哪怎么办了，那就要使用扩展类别功能了，当一件商品录入完成后，在其修改界面点击 设置扩展类别 设置扩展类别，在这我们可以让一件商品同时属于多个类别，但在数据库中只有一条此商品记录，如下图：
一个商品可以有几个相关商品供顾客浏览购买，前台显示在相关商品栏位，当一件商品录入完成后，在其修改界面点击 设置相关商品 设置扩展类别，在这我们可以让一件商品同时多个相关商品，如下图：
单向关联：指当a商品选择b商品为相关商品，则a商品的相关商品里面会显示b商品，但是b商品的相关商品里面不会显示a商品。
双向关联：指当a商品选择b商品为相关商品，则a商品的相关商品里面会显示b商品，并且b商品的相关商品里面也会显示a商品。


商品管理－商品评论

商品管理-->商品评论

顾客通过前台商品评论栏目，可以对商品进行评论，但是评论不会立即显示在页面上，如下图：
管理员可以通过后台查看顾客评论，并且进行回复，之后评论和回复会同时显示在页面上，管理页面如下图：

前台显示如下图：


商品管理－订单管理

商品管理-->订单管理

通过本模块，您可以对每个订单进行管理，如下图：
单击查看按钮，可对每笔订单进行处理及查看，订单共有七种状态（订单未处理、订单已确认、用户已付款、商家已收款、商家已发货、商家已发货(未收款)、用户已收货）如图：
点击“下载打印”可输出Word,Excel和HTML格式的订单文件。
点击 [image] 按钮，进行收款确认，订单状态置为“商家已收款"，顾客在前台的订单管理中，可以看见此状态。
点击 [image] 按钮，进行发货确认，订单状态置为“商家已发货"，顾客在前台的订单管理中，可以看见此状态。

新增订单：在某些特殊情况下，譬如替顾客下单，则需要使用新建订单功能，在订单列表点击 [image] 新增订单按钮，则进入添加新订单页面。
在页面上部的商品列表中，构选要购买的商品，点击列表上面的“加入商品” 按钮，则可以将需要的商品加入订单中，加入订单之后可以修改商品数量、或者再删除商品。 添加商品之后，可以继续选择支付方式、配送方式等，每次修改运费或者支付费率等金额之后，都需要点击一下“计算订单总价”按钮，计算订单总金额。
如果此订单的购货人是商店会员，则在购货人用户名的地方输入用户名，然后点击“导入会员”按钮，即可将此会员的信息导入此订单。


会员管理-->会员列表

通过本模块，您可以查看所有会员的资料，也可以对会员资料进行编辑或删除，如下图：
单击登陆名可查看此会员全部详细信息，如下图：
在会员列表页面，您可以用 [image] 按钮，快速更新“锁定”项，会员锁定后将禁止登陆网站，但所有资料存在，解除锁定后即恢复正常，点击 [image] 按钮，进行详细修改，如下图：

用户名：会员的登陆名。
密码：不输入数据时，保持原密码。
真实姓名：会员真实姓名。
预存款：会员在网店的剩余存款，可通过预存款功能添加存款。
是否VIP：选中后，并在后面输入到期时间，在此时间范围内，会员将享受商品的VIP价格。
点击 [image] 按钮，返回列表，点击 [image] 按钮，将更新设置的信息。


会员管理－会员预存款

会员管理-->会员预存款

如果网店允许预付款，通过本模块，您可以给会员存款了，如下图：
点击 [image] 按钮新增预存款，如下图：

存款用户名：指需存款会员的登陆名。
金额：此次存款金额，单位元。
备注：可输入此次存款的说明。
添加人：添加此次存款的管理员，不能修改。
点击 [image] 按钮，返回列表，点击 [image] 按钮，将保存输入的信息。


会员管理－留言管理

会员管理-->留言管理

顾客通过前台顾客留言栏目，可以向商店进行留言，但是留言不会立即显示在页面上，如下图：
管理员可以通过后台查看顾客留言，并且进行回复，之后留言和回复会同时显示在页面上，管理页面如下图：

前台显示如下图：


新闻信息－公告管理

新闻信息-->公告管理

通过本模块，您可以随时发布网店的新闻或公告，如下图：
在此页面，您可以点击 [image] 按钮，进行详细修改，或点击 [image] 按钮新增公告，如下图：

标题：公告主题信息。
内容：公告详细信息。
发布时间：设置公告在前台显示的时间，可用于定时发布公告。
点击 [image] 按钮，返回列表，点击 [image] 按钮，将保存输入的信息。修改信息时，点击 [image] 按钮，将更新设置的信息。


新闻信息－帮助信息

新闻信息-->帮助信息

通过本模块，您可以定制网店的一些帮助说明信息，例如“关于我们”、“购物流程”等，如下图：
在此页面，您可以用 [image] 按钮，快速更新“显示”、“排序”和“显示位置”项，点击 [image] 按钮，进行详细修改，或点击 [image] 按钮新增帮助，如下图：

标题：帮助主题信息。

显示位置：设置本条信息显示位置，可为网页底部或帮助中心；如图：
网页底部：
帮助中心：
是否显示：设置是否让网店顾客看见此信息，若选择否，则不显示给顾客，但保留在数据库中。
排序号：设置在前台页面的显示的顺序。
内容：帮助的详细信息。
点击 [image] 按钮，返回列表，点击 [image] 按钮，将保存输入的信息。修改信息时，点击 [image] 按钮，将更新设置的信息。


扩展工具－广告管理

扩展工具-->广告管理

通过本模块，您可以定制收费广告或本店产品宣传，预制五种广告类型（对联型、悬浮型、图片轮换型、飘动型、弹出窗口型），如下图：

在此页面，您可以用 [image] 按钮，快速更新“显示”项，点击 [image] 按钮，进行详细修改，点击 [image] 按钮新增指定类型广告。

弹出窗口型，在用户进入网店时弹出一次，一次只能有一个弹出页面，如下图：

说明：定义广告的用途等信息。
发布时间：定义广告开始时间。
终止时间：定义广告结束时间。
是否显示：在广告生命期内前台是否启用此广告，若选择否，则不显示给顾客，但保留在数据库中。
位置参数：定义弹出的浏览器页面在屏幕的位置，单位为象素。
大小参数：定义弹出的浏览器页面的尺寸，单位为象素。
内容：定义弹出页面的内容，支持HTML格式。
对联型，一个页面只支持一个此广告，如下图：

说明：定义广告的用途等信息。
发布时间：定义广告开始时间。
终止时间：定义广告结束时间。
是否显示：在广告生命期内前台是否启用此广告，若选择否，则不显示给顾客，但保留在数据库中。
广告位置：设置广告在前台出现的页面（首页、商品详细页、商店公告页、商品分类页、全部商品页、帮助中心页、会员中心页）
位置参数：设置对联顶部到浏览器的距离，单位象素。
大小参数：设置对联图片的宽度，单位象素。
移动速度：设置当浏览器大小变化或页面滚动时，对联图片回到指定位置的移动速度。
是否点击关闭：设置为“是”时，访问者点击图片将关闭对联广告。
左图片信息：定义对联左边图片的信息。
右图片信息：定义对联左边图片的信息。
悬浮型，制作悬浮在页面的信息，可以是广告、导购或帮助等信息，内容支持HTML自由编码，如下图：

说明：定义广告的用途等信息。
发布时间：定义广告开始时间。
终止时间：定义广告结束时间。
是否显示：在广告生命期内前台是否启用此广告，若选择否，则不显示给顾客，但保留在数据库中。
广告位置：设置广告在前台出现的页面（所有页面，所有二级页面、首页、商品详细页、商店公告页、商品分类页、全部商品页、帮助中心页、会员中心页）
位置参数：设置悬浮信息左边及顶部到浏览器的距离，单位象素。
飘动型，制作漂浮在页面的信息，内容支持HTML自由编码，如下图：

说明：定义广告的用途等信息。
发布时间：定义广告开始时间。
终止时间：定义广告结束时间。
是否显示：在广告生命期内前台是否启用此广告，若选择否，则不显示给顾客，但保留在数据库中。
广告位置：设置广告在前台出现的页面（所有页面，所有二级页面、首页、商品详细页、商店公告页、商品分类页、全部商品页、帮助中心页、会员中心页）
首次出现位置：设置飘动信息开始出现的位置。
飘动延迟时间：设置信息飘动的速度。
鼠标放上停止：当访问者的鼠标在飘动信息上面时，是否停止飘动，设置为“是”将停止飘动，鼠标离开信息会继续飘动。
内容：定义飘动信息的内容，支持HTML格式。
图片轮换型，最多支持五副图片动画切换，如下图：

说明：定义广告的用途等信息。
发布时间：定义广告开始时间。
终止时间：定义广告结束时间。
是否显示：在广告生命期内前台是否启用此广告，若选择否，则不显示给顾客，但保留在数据库中。
广告位置：设置广告在前台出现的页面（首页、商品详细页、商店公告页、商品分类页、全部商品页、帮助中心页、会员中心页）
轮换时间：设置图片切换的速度。
大小参数：设置图片的宽度和高度，单位象素。
是否显示导航：设置是否在图片下面出现可手工导视的功能，如图 [image] 。
点击 [image] 按钮，返回列表，点击 [image] 按钮，将保存输入的信息。修改信息时，点击 [image] 按钮，将更新设置的信息。


扩展工具－投票调查

扩展工具-->投票调查

通过本模块，您可以根据需要建立各种投票调查，收集访问者的需要，为网店运营提供一些参考，如下图：
单击每条记录的标题，可以查看此投票的最新结果，如图：

在此页面，您可以用 [image] 按钮，快速更新“显示”和“公开结果”项，点击 [image] 按钮，进行详细修改，点击 [image] 按钮新增投票，如下图：
标题：投票主题名称。
投票类型：定义投票的选择类型，单选或多选。
是否显示：设置是否开始投票调查，若选择否，则不显示，但保留在数据库中。
投票结果：设置是否在顾客投票后，让其观看投票结果。
发布时间：设置调查开始显示的时间，可用于定时发布投票。
调查内容：设置调查具体内容项，支持无限多个内容项。
点击 [image] 按钮，返回列表，点击 [image] 按钮，将保存输入的信息。修改信息时，点击 [image] 按钮，将更新设置的信息。


扩展工具－友情链接

扩展工具-->友情链接管理

通过本模块，您可以设置网店的友情链接，可以自行增加文字、图片和Flash形式的链接，也可以对这些链接进行编辑、删除等管理，如下图：
在此页面，您可以用 [image] 按钮，快速更新“显示”和“排序”项，或点击 [image] 按钮，进行详细修改，如下图

文字链接名称：链接描述，当为文字链接时，此描述显示在前台。
链接地址：友情网站网址。
是否显示：设置是否显示在前台，若选择否，则不显示在前台，但保留在数据库中。
图片链接图片地址：如果采用图片或Flash链接，则在此输入文件地址，空着则表示采用文字链接方式。
排序：链接在前台出现的顺序。
点击 [image] 按钮，返回列表，点击 [image] 按钮，将保存输入的信息。修改信息时，点击 [image] 按钮，将更新设置的信息。


扩展工具－访问统计

扩展工具-->访问统计

如果在 基本信息设置中打开了访问统计的完整记录，则通过本模块，您可以查看网店的访问情况（此功能只提供在SQL版），如下图：


推广促销 -->礼券管理

通过本模块，您可以随时生成礼券，如下图：
在此页面，您可以点击 [image] 按钮新增礼券，如下图：

启用时间：此礼券开始生效的时间。
结束时间：此礼券终止使用的时间。
礼券金额：礼券可优惠的金额。
密码Key：生成礼券加密用的，建议大于8个字符。
礼券数量：用于批量生成礼券，指定此次生成几笔礼券。
一券可使用人数：礼券最多可共几人使用，-1代表不限制。（礼券实际最多使用次数＝一券可使用人数×一人可使用次数）
一人可使用次数：一位用户使用此礼券最多的次数。
备注：用途说明，便于管理。
点击 [image] 按钮，返回列表，点击 [image] 按钮，将保存输入的信息。


推广促销 -->积分兑换

通过本模块，您可以设置积分兑换的商品，如下图：

兑换标题：显示在用户积分兑换列表，可说明兑换内容。
所需积分：用户兑换此商品需要的积分。
启用时间：此商品可兑换的开始时间。
截止时间：此商品可兑换的结束时间。


推广促销 -->特惠商品

通过本模块，您可以设置特惠商品，特惠商品显示在前台购物车页面，顾客购买一定金额的商品后，就可以特价购物此页面设置的商品了,用户购买特惠商品，不会得到积分,如下图：

特惠标题：显示在顾客购买页面，可说明特惠的内容。
特惠价格：用户购买特惠商品的价格。
最低消费：用户购买此特惠商品时，一笔购物单商品的最低消费要求（特惠商品的金额不计）。
最多购买：用户购买此特惠商品时，一笔购物单中此特惠商品最多购买数量。
类型：控制顾客选择特惠商品的方式，以便于控制一笔购物单中惠商品品种量。
启用时间：此特惠商品可以选用的开始时间。
截止时间：此特惠商品截止选用的时间。


概述

系统设置

系统刚安装完，首先必须对以下设置：

设置-->系统设置-->基本信息

设置-->系统设置-->注册条款

设置-->系统设置-->首页设置

设置-->系统设置-->图片水印

设置-->邮件管理-->邮件管理

设置-->支付管理-->支付方式

设置-->配送管理-->配送方式

帮助-->系统授权


系统设置－基本信息

系统设置-->基本信息

商店网站标题：显示在网站前台IE浏览器的标题栏 [image] ，可在此加入一些商品关键字，对提高网店在搜索引擎的排名很有帮助。
列表每页显示数：定义后台各项信息列表的行数。
SMTP服务器名称：SMTP邮件服务器IP地址或域名。（若需系统自动发邮件，则必须填写）
SMTP邮箱帐户名称：访问SMTP邮件服务器的帐户名。（若需SMTP服务器需要身份验证，则必须填写）
SMTP邮箱帐户密码：访问SMTP邮件服务器的密码。（若需SMTP服务器需要身份验证，则必须填写）
SMTP邮箱名称：系统邮件发送地址（若需系统自动发邮件，则必须填写）
系统邮件抄送信箱：发送系统邮件时可抄送至的邮箱。
SMTP身份验证：设置发送系统邮件时，SMTP邮件服务器是否需要验证。
积分功能：设置购买商品是否启用积分功能。
是否设置开票税款：设置用户下订单需发票时，是否额外收取税金。
显示价格选择：设置网店显示的价格种类。
会员等级依据：设置系统会员消费晋级的依据。
访问统计：设置是否启用访问记录，若已有第三方计数工具，可关闭计数（注：本系统自带的详细访问记录只在SQL版中）。
前台语言选择：设置前台语言种类。
后台语言选择：设置后台语言种类,设置后关闭浏览器,重新开启一个浏览器登陆即生效。
URL重写：设置URL的搜索引擎优化功能,如果出现点击商品或者有的链接显示出现“404(找不到页面)”错误,请关闭此功能。
操作空隙时限：设置后台最大空闲不操作要求登陆的时限。
邮费计算方式："基价+浮动"方式为自动生成邮费,"询问协商确定" 为每订单手工输入邮费功能，由前台下单用户询问商家后,在会员中心的订单管理中输入,然后后台点击订单确认,邮费就将确认,前台不能在修改。（此功能为选用功能，在 “系统设置” --> “基本信息” 邮费计算方式：询问协商确定）。
订单确认：如果邮费计算方式是"询问协商确定",则此项必须为"手动"。
用户购物要求：用于实现（匿名用户、注册会员、认证会员）购物要求。
META_DESCRIPTION：设置网站描述，你可以写上最简单的并且和网站相关性最大的语句。
META_KEYWORDS：设置网站关键字，搜索引擎对此比较感兴趣，所以你可以考虑写几个和网站相关性最大的关健字。
点击 [image] 按钮，返回后台管理桌面，点击 [image] 按钮，将保存输入的基本信息。


系统设置－首页设置

系统设置--> 首页设置

首页结构(以模板二为例)
网站Logo
Banner1
商店公告 | 轮换广告区
会员登录 | Banner2
购物车 | 最新商品区
商品分类 | Banner3
热卖商品 | 推荐商品区
友情链接 | Banner4
调查投票 | 特价商品区
网页底部信息

网站Logo：网店店标，格式可以为图片和Flash。
Banner1：大幅广告宣传区，格式可以为图片和Flash。所有页面均显示。
Banner1链接：若Banner1位置为图片，可设置链接。
Banner2、Banner3、Banner4：中幅广告宣传区，格式可以为图片和Flash。
Banner2、Banner3、Banner4链接：若Banner2、Banner3、Banner4位置为图片，可设置链接。
小图尺寸：设置商品缩略图显示大小，若设置为0，则按图片实际大小显示。
大图尺寸：设置商品大图显示大小，应用于商品详细介绍页面，若设置为0，则按图片实际大小显示。
首页最新商品条数：设置首页最新商品区，商品最多显示个数，若设置为0，则首页无最新商品区。
首页推荐商品条数：设置首页最新商品区，商品最多显示个数，若设置为0，则首页无推荐商品区。
首页特价商品条数：设置首页最新商品区，商品最多显示个数，若设置为0，则首页无特价商品区。
首页友情链接条数：设置首页显示的友情链接条数。
热销商品条数：设置热销商品列表，商品最多显示个数。
首页新闻公告条数：设置网店首页公告标题列表最多显示的条数。
首页新闻标题字数：设置网店首页标题的字数,多余部分将截取.中文字体系统字段按照2个字符宽度,设置0表示完整显示。
首页商品名称字数：设置网店前台商品名称的字数,多余部分将截取.中文字体系统字段按照2个字符宽度,设置0表示完整显示。
网页底部信息：支持HTML，可设置显示网店联系方式、ICP、公司地址等信息。
点击 [image] 按钮，返回后台管理桌面，点击 [image] 按钮，将保存输入首页设置的信息。


帮助－图片水印

设置-->系统设置-->图片水印

此界面可设置上传商品图片时，水印的格式，支持文字和图片水印格式。
点击 [image] 按钮，返回后台管理桌面，点击 [image] 按钮，将保存输入的信息。


系统设置－网站开关

系统设置-->网站开关

此界面可设置网站开启或关闭状态，当设置为关闭时，前台所有页面都将显示“关闭说明”中的信息，后台不受此功能影响。
点击 [image] 按钮，返回后台管理桌面，点击 [image] 按钮，将保存输入的信息。


系统设置－注册条款

系统设置-->注册条款

此用于设置注册网店会员条款信息。
点击 [image] 按钮，返回后台管理桌面，点击 [image] 按钮，将保存输入的注册信息。


帮助－邮件管理

系统设置-->邮件管理

顾客在网店商店注册成为会员之后，或者购买商品下订单之后，如希望系统会自动发一封电子邮件给顾客注册时候的邮箱，那么就要使用此功能了，那么类似可以向顾客发邮件的地方有多少呢，可使用的模块是：会员注册、密码修改、用户密码找回、留言回复、前台订单生成、后台订单收款、后台订单发货 ，如下图：
我们还可以自己定制邮件的内容和格式，点击 [image] 按钮，进入定制界面，如下图：
邮件标题：就是顾客收到此邮件的邮件标题。
发送设置：就是是否需要发送此邮件，如果需要发送就选择“是”。
邮件模板：即顾客收到此邮件的内容，内容可以引用不同的变量，可参考修改页面上面变量说明。
点击 [image] 按钮，返回列表，点击 [image] 按钮，将更新设置的信息。


帮助－用户管理

设置-->系统设置-->用户管理

在安装系统的后，会有一个内置系统管理员，他的权限是最大的，那么如果需要添加管理员或除了管理员之外的其他后台操作用户就需要用到这个功能模块了。
设置用户类型为普通用户时，此用户登陆后台管理，只能看见操作所分配的菜单功能。
设置用户类型为超级用户时，无需在分配具体菜单权限，此用户已拥有所以后台功能操作。
点击 [image] 按钮，返回后台用户列表，新增加用户时，点击 [image] 按钮，将保存输入的信息。修改用户信息时，点击 [image] 按钮，将更新用户为设置的信息。


帮助－支付方式

支付配送-->支付方式

通过本模块，您可以设置网店的支付方式，您可以设置当面交易支付方式，比如货到付款，银行、邮局汇款支付方式， 比如邮局汇款、工商银行汇款等方式，您也可以设置网上的支付方式。系统内置了当前市面上常用的网上支付网关，您无需另外制作接口，只需直接使用即可，还有您也可以开通预付款支付的支付方式，如下图：
在此页面，您可以用 [image] 按钮，快速更新“显示”和“排序”项，或点击 [image] 按钮，进行详细修改，如下图：

方式名称：设置支付方式的名称，显示在网店顾客选择支付方式的页面。
排序号：设置在网店顾客选择支付方式页面的排列顺序。
是否显示：设置是否让网店顾客选择此支付方式，若选择否，则不显示给顾客，但保留在数据库中。
支付类型：如果是在线支付，选择之后则需要根据不同的支付网关填写不同的参数，例如选择网银在线支付需填写商户ID和密钥。
说明：可以输入此支付方式的简单介绍，将显示在帮助首页，供顾客查询，如下图：
点击 [image] 按钮，返回列表，点击 [image] 按钮，将保存输入的信息。修改信息时，点击 [image] 按钮，将更新设置的信息。


帮助－配送方式

支付配送-->配送方式

通过本模块，您可以设置网店的配送方式，如送货上门、特快专递等，并为每种方设置基价和配送浮动类型（因为相同货物在不同送货方式下，与重量相关的价格增长是不一样的），如下图：
在此页面，您可以用 [image] 按钮，快速更新“基价”、“价格浮动类型”、“显示”和“排序”项，或点击 [image] 按钮，进行详细修改，如下图：

配送方式：设置支付方式的名称，显示在网店顾客选择配送方式的页面。
排序号：设置在网店顾客选择配送方式页面的排列顺序。
是否显示：设置是否让网店顾客选择此配送付方式，若选择否，则不显示给顾客，但保留在数据库中。
基价：网店顾客选用此配送方式的最低收费。
价格浮动类型：根据此配送特点，选用相应的浮动类型，浮动类型的增长值是由“配送价格浮动”模块设置（因为相同货物在不同送货方式下，与重量相关的价格增长是不一样的）。
说明：可以输入此配送方式的简单介绍，将显示在供顾客购物选择配送方式区，如下图：
点击 [image] 按钮，返回列表，点击 [image] 按钮，将保存输入的信息。修改信息时，点击 [image] 按钮，将更新设置的信息。